January 16, 2017

Animate CC(2017)入らず!

通知に Creative Cloud から5件のアップデートがあるってお知らせがあった。そういえば、Animate CC(2017) 入れてなかったわ。てことで Creative Cloud アプリを起動。

Creative Cloud

CC Apps表示されないくるくるくる…いつまでたってもこのまま変化なし。なんじゃこりゃー。念のため、Creative Cloud アプリの最新版をインストールしてみるが、やっぱりだめ。ググったら、Creative Cloud デスクトップアプリケーションの内容が表示されないってのが見つかった。この記事に従って、ライブラリ/Application Support/Adobe/OOBE の中の opm.db を削除して再起動。
CC App表示されないくるくるくる…いつまでたってもこのまま変化なし。またか!今度は、ライブラリ/Application Support/Adobe/OOBE の中身を全部捨てて再起動。Creative Cloud を起動すると、今度はメアドとパスワードを入れて、やっと CC Apps は表示された。でも、肝心の Animate CC(2017) のアップデートは表示されない。おかしいなあ。じゃあ、サイトからインストールしよっと。

インストールできんだと!

ダウンロードダウンロードをクリックして、Animate のスキルレベルを選んで続行!

ガーーーーン!
!
「このコンピュータは Animate に必要なシステム構成を満たしていません。」なんて宣告されちまったよ!そりゃねえよ。ヘルプドキュメントの必要システム構成を参照してください。ってそれどこよ?探しました。Animate CC のラーニングとサポートを選ぶと、トレーニングってのがでてきてだね、その下にサポートがあって、さらにずーっと下にスクロールしていくと… サポート
いちばーーーん下にあった!必要システム構成!なんでこんな見つけにくいとこにあるんだよー。

必要システム構成 | Animate CC

必要システム2015.2Mac OS X v10.9(64bit)、クリアしとるやん。あ、コレ Animate CC 2015.2 か、これはね、インストールしてあるから。 必要システム20172017の必要システムはこっちだった。Mac OS X v10.10(64bit)、、、うーん、10.10 以上か〜なんでハードル1コ上げちゃうかねー。いやがらせですか?せっかく買ったのによー。知っとったら CC 更新せんかったわ、もう。なんでこんなに OS で縛るんだ。CC は常に最新版が使えるんじゃなかったんかよー!OS アップデートしたら、メインの CS3 が使えなくなって仕事にならんわけで。ちえっ。 Posted by A.e.Suck at January 16, 2017 10:42 PM





Flash
AE